9" axle trouble

bryce1988

Member
Posts
17
Reaction
0
i recently swapped out my open diff 5:29 stock 31 spline 3rd member FOR a 31 spline 4:11 spool'd stock case 3rd member.

NOW the problem, one axle will not go in the last 1/2" to 3/4". they had to be pulled out with a puller, but went back into the open diff all the way by just pushing them back in. now with the new 3rd member set up the right side will not push all the way in. the other side is perfect. i never took both axles out at the same time so i know they didnt get swapped left for right or vise versa.

do they require to be pressed BACK in?
 

loufish

Well-Known Member
Posts
801
Reaction
113
Can you swap axle shafts? If so that will tell you if it's the shaft or the spool...The spool could be a little tight, are you wetting the axle splines with lube?

You could also have a slightly bent housing and the old open diff was loose enough it didn't show up until now with a tight splined spool...
 

Brock_Beeson

Well-Known Member
Posts
543
Reaction
20
the axles are sided.. ones shorter than the other.. are the splines twisting or worn? old splines might not be true
 

loufish

Well-Known Member
Posts
801
Reaction
113
I would pull the pumpkin and then check the offending axle to find out what's what....
 

partybarge_pilot

Well-Known Member
Posts
6,538
Reaction
1,362
The splines in the spool are longer than the stock diff. This is causing your axle to bottom out on them and not go all the way in.
 

racer56

Well-Known Member
Posts
2,288
Reaction
479
Try Currie, ask for chris.
 

partybarge_pilot

Well-Known Member
Posts
6,538
Reaction
1,362
Turn some of the splines out of the spool on the lathe. Make sure it has the splines running all the way through it first.......... You don't want to end up with 1/2" of splines.........
 
Top