Fox Bumpstop Issue

chevydude7

Well-Known Member
Posts
120
Reaction
3
I have a 2015 Wrangler Sport 4 dr and i've been using Fox 2.0 IFP bumpstops for roughly 4 months (2,000 miles +/-) and I just noticed that my right front bumpstop is stuck halfway. Has anyone else had this problem? Any suggestions would be great appreciated!
 

Attachments

  • IMG_3760.JPG
    IMG_3760.JPG
    342.4 KB · Views: 199
  • IMG_3761.JPG
    IMG_3761.JPG
    292.9 KB · Views: 188

Mark Newhan

Well-Known Member
Posts
4,566
Reaction
2,588
I believe that the 2.0 bump stop has a negative spring internally, at least they used to. When they loose the charge, they go to half staff.
 

chevydude7

Well-Known Member
Posts
120
Reaction
3
@Mark Newhan You are correct about the negative spring! Thanks for being able to pinpoint the problem! Do you think it's from a bad seal or are they prone to losing nitrogen over time? I sincerely appreciate your help.
 

Mark Newhan

Well-Known Member
Posts
4,566
Reaction
2,588
@Mark Newhan You are correct about the negative spring! Thanks for being able to pinpoint the problem! Do you think it's from a bad seal or are they prone to losing nitrogen over time? I sincerely appreciate your help.

I'm sure it was from the air valve. If it was from the seal, you'd see oil. If the air valve has only the small chrome cap, make sure the little red rubber "oring" (it's not really and oring, more like a doughnut) is in the cap and not where it can depress the needle valve.
 
Top