• Forum membership has its advantages....

New Forum Upgrade - Suggestions

baja619

Well-Known Member
Post user suggestions, recommendations, thoughts and feelings about the Jan. 2014 Forum Software Upgrade.
 

baja619

Well-Known Member
Can you please modify the Category Titles in main Forum Directory.

The Helvetica Bold or whatever is being used makes http://www.race-dezert.com/forum/ oddly similar to one of those off brand web search engine pages that screams spam all over it.
 

randy68

#1 Enemy of Google
GET RID OF THE MUSIC!!!!
 

Klaus

Administrator
Can you please modify the Category Titles in main Forum Directory.

The Helvetica Bold or whatever is being used makes http://www.race-dezert.com/forum/ oddly similar to one of those off brand web search engine pages that screams spam all over it.
You talking about the listing of forums on the home page? The red words?
"Desert Racing"
"Short Course Racing" etc ?
 

Klaus

Administrator
GET RID OF THE MUSIC!!!!
If you are hearing music when loading any page on our site its on your end. There is no music.
Maybe Maybe one of our patterns banners is playing music or sound, but the contract we have with all of them is to NOT do that and if a banner does that we will put a stop to it.

Please explain more about the music you are hearing.
 

baja619

Well-Known Member
You talking about the listing of forums on the home page? The red words?
"Desert Racing"
"Short Course Racing" etc ?

Yes that is correct Klaus. I dont have a direct solution to recommend but I feel that there is something more subtle and softer on the eyes, but yet stands out clearly from the rest of the content.
 

baja619

Well-Known Member
I think a back ground mariachi band would be well accepted around here.
 

randy68

#1 Enemy of Google
It's th "Carbon TV" ad.....
 

GoLeft

Well-Known Member
How about bringing back the "Mark this forum read" / "Mark all forums read" option(s).

I used to use those buttons all the time.
 

xiondavis

Member
Hover over the "Forums" link and pick from the drop down.
Thats easier said than done on a touch screen (ipad). Doable but difficult. +1 for a new posts link. (No you can't bookmark the new post search results because they won't reflect the actual new posts the next time you hit it)

(has anyone tried the new rely window on an ipad? Holy slow batman!. Good thing I don't post much unless I'm complaining about something ;-) ...)
 

Klaus

Administrator
How about bringing back the "Mark this forum read" / "Mark all forums read" option(s).

I used to use those buttons all the time.
yes its coming back. may be after KOH.
 

Klaus

Administrator
Thats easier said than done on a touch screen (ipad). Doable but difficult. +1 for a new posts link. (No you can't bookmark the new post search results because they won't reflect the actual new posts the next time you hit it)

(has anyone tried the new rely window on an ipad? Holy slow batman!. Good thing I don't post much unless I'm complaining about something ;-) ...)
the "forum" pull down works best when clicked on towards the right.
 

FCORR

Well-Known Member
There was a preview of a thread available if you hovered over the thread title, it was there for the first couple of days I believe, but now it seems to be missing. Anyone else notice this? Can a thread preview be brought back if it was disabled?
 

Chris Tobin

Well-Known Member
There was a preview of a thread available if you hovered over the thread title, it was there for the first couple of days I believe, but now it seems to be missing. Anyone else notice this? Can a thread preview be brought back if it was disabled?
I noticed it too. And yes I miss it!!! FWIW, it disappeared from the old forum a while back too...
 

DONALD MACE

Well-Known Member
Cant even use this new forum with the bar right in the middle of the page. Cant get into the desert forum to check out Parker today. Not too good guys.
 

DONALD MACE

Well-Known Member
Now this is just plain strange. My other computer works just fine, the border header is in the correct location. This computer is in the middle of the page. Any help on this ?
 

Broncodawg

Well-Known Member
Now this is just plain strange. My other computer works just fine, the border header is in the correct location. This computer is in the middle of the page. Any help on this ?
Klaus wrote on another thread that new forum doesn't support older operating systems like Windows 7, etc.
Google chrome is supposed to be the best browser and race-dezert works fine using it and other newer browsers, I hear.
 
Top