New Forum Upgrade - Suggestions

Chris Tobin

Well-Known Member
Joined
Apr 30, 2007
Posts
5,998
RDC Crypto
1,177
Location
Dayton, TN
Klaus wrote on another thread that new forum doesn't support older operating systems like Windows 7, etc.
Google chrome is supposed to be the best browser and race-dezert works fine using it and other newer browsers, I hear.
Win 7 is an older operating system??? I can see Win XP or others like that being called older, but I hardly see Win7 as an outdated system... Many Win7 users did not want to "upgrade" to Win 8 and have stuck with it. Win7 is still VERY well supported and the forum should support Win7!

It seems to work on my Win7 machine...
 

Drayke

Member
Joined
Mar 9, 2007
Posts
20
RDC Crypto
1
Location
Torrance, CA
Anyone else having issues with pictures in threads? They seem to take forever to load now..

chrome on win7
 

OutClassedRacing...

Active Member
Joined
Sep 8, 2011
Posts
29
RDC Crypto
3
Location
Oregon
Website
outclassedracing.com
Maybe I'm late to the party but... What happened to my pictures and albums? Did the new system omit them? I cant find any icons in my profile to click on to take me to my albums.
 

Klaus

Administrator
Joined
Mar 22, 2001
Posts
18,998
Solutions
1
RDC Crypto
5,353
Location
Trinidad and Tobago
Maybe I'm late to the party but... What happened to my pictures and albums? Did the new system omit them? I cant find any icons in my profile to click on to take me to my albums.

Albums did not get carried over as the new forum software doesn't support it. I still have all data from the old forum but haven't decided if we will create a personal album solution. It would be add-on software.

If you need copies of your old album I can get that for you.
 

Klaus

Administrator
Joined
Mar 22, 2001
Posts
18,998
Solutions
1
RDC Crypto
5,353
Location
Trinidad and Tobago
1. Still on my to-do list

2. PM's are called conversations.
- Click on user name/profile > Start a conversation
OR
- Click on the mail envelope icon (top right) and start it from there. In the recipient filet type in the username and it will auto complete.
 

JEFF_DICKERSON

Well-Known Member
Joined
May 7, 2001
Posts
585
RDC Crypto
60
Location
Brawley, CA
When I go back and forth from my home pc and my iPhone, it keeps logging one of them out. I am trying to leave them both logged on. Is this something on my end?
 

Klaus

Administrator
Joined
Mar 22, 2001
Posts
18,998
Solutions
1
RDC Crypto
5,353
Location
Trinidad and Tobago
When I go back and forth from my home pc and my iPhone, it keeps logging one of them out. I am trying to leave them both logged on. Is this something on my end?

Interesting observation. I will look into it. Not sure if it is by design or on your end.
 

GunnSlinger

Captain Backpack
Joined
Jun 14, 2007
Posts
4,888
RDC Crypto
726
Location
West Covina
Quick suggestion -

The icon on the main forum page shows the creator of the topic .. It would be nice to visually see the person who last replied instead of the person to created it. I often times will check in on a thread based on who replied to it .. "Oh look jerry finally replied to pistol" or "oh wow RG is posting in the purple section" etc
 

Klaus

Administrator
Joined
Mar 22, 2001
Posts
18,998
Solutions
1
RDC Crypto
5,353
Location
Trinidad and Tobago
Quick suggestion -

The icon on the main forum page shows the creator of the topic .. It would be nice to visually see the person who last replied instead of the person to created it. I often times will check in on a thread based on who replied to it .. "Oh look jerry finally replied to pistol" or "oh wow RG is posting in the purple section" etc

That would be against the forums design. Not sure if there is a add-on that does that.
 

FCORR

Well-Known Member
Joined
Apr 4, 2005
Posts
657
RDC Crypto
80
Location
Lake Elsinore, CA
I noticed the "preview" function doesn't work anymore when you hover over the thread title. I liked this, could this be brought back?
 

Chris Tobin

Well-Known Member
Joined
Apr 30, 2007
Posts
5,998
RDC Crypto
1,177
Location
Dayton, TN
X3... it seems to work for a few days then goes away again.
 

Klaus

Administrator
Joined
Mar 22, 2001
Posts
18,998
Solutions
1
RDC Crypto
5,353
Location
Trinidad and Tobago
Strange. I just noticed the same. When did it stop working (preview) ?

I upgraded the forum today from 1.24 to 1.30 (multi quote at last) so I hope it didn't break then. Also did a minor tweak on Monday that might cause it but undoing it didm't bring the preview back.

On one of my test forums that still runs 1.24 the thread-preview also does not work.

Frustrating
 

Chris Tobin

Well-Known Member
Joined
Apr 30, 2007
Posts
5,998
RDC Crypto
1,177
Location
Dayton, TN
Strange. I just noticed the same. When did it stop working (preview) ?

I upgraded the forum today from 1.24 to 1.30 (multi quote at last) so I hope it didn't break then. Also did a minor tweak on Monday that might cause it but undoing it didm't bring the preview back.

On one of my test forums that still runs 1.24 the thread-preview also does not work.

Frustrating
It happened a while ago (probably at least a week)... But I'm not sure that the multi-quote is working... I tried to multi-quote your post and my post above it and this is what I'm getting... It is only showing yours in the reply box...
 

Chris Tobin

Well-Known Member
Joined
Apr 30, 2007
Posts
5,998
RDC Crypto
1,177
Location
Dayton, TN
Also both are still highlighted and show "- Quote" still.

I'm viewing on a Win 7 PC through Chrome. I hope that helps.
 

Klaus

Administrator
Joined
Mar 22, 2001
Posts
18,998
Solutions
1
RDC Crypto
5,353
Location
Trinidad and Tobago

X3... it seems to work for a few days then goes away again.

PAB heard west of Catavina is pretty rough?? What makes it so tough?? Haven't had a chance to prerun it yet.


Sent from the RDC Mobile App. Get it for your IOS device today

Strange. I just noticed the same. When did it stop working (preview) ?

I upgraded the forum today from 1.24 to 1.30 (multi quote at last) so I hope it didn't break then. Also did a minor tweak on Monday that might cause it but undoing it didm't bring the preview back.

On one of my test forums that still runs 1.24 the thread-preview also does not work.

Frustrating

It happened a while ago (probably at least a week)... But I'm not sure that the multi-quote is working... I tried to multi-quote your post and my post above it and this is what I'm getting... It is only showing yours in the reply box...

Also both are still highlighted and show "- Quote" still.

I'm viewing on a Win 7 PC through Chrome. I hope that helps.


Fixed the multi quote system.
 

Chris Tobin

Well-Known Member
Joined
Apr 30, 2007
Posts
5,998
RDC Crypto
1,177
Location
Dayton, TN
Fixed the multi quote system.
X3... it seems to work for a few days then goes away again.

Strange. I just noticed the same. When did it stop working (preview) ?

I upgraded the forum today from 1.24 to 1.30 (multi quote at last) so I hope it didn't break then. Also did a minor tweak on Monday that might cause it but undoing it didm't bring the preview back.

On one of my test forums that still runs 1.24 the thread-preview also does not work.

Frustrating

It happened a while ago (probably at least a week)... But I'm not sure that the multi-quote is working... I tried to multi-quote your post and my post above it and this is what I'm getting... It is only showing yours in the reply box...

Also both are still highlighted and show "- Quote" still.

I'm viewing on a Win 7 PC through Chrome. I hope that helps.

Fixed the multi quote system.
Yes, it seems to work now! Thanks! It is still a little clumsy as compared to the past, but it does work!!!
 
Top