Pictures refuse to open in Firefox?

TauMau

Well-Known Member
Joined
Jun 27, 2007
Posts
997
Reaction
32
Location
Roaming
Website
www.wisdomracing.com
When I click on an attached picture in a thread, the screen turns dark but nothing else happens. No "Next" "Prev" or "Close" icons and the picture doesn't load. This is only for Firefox...pics work in IE though.
 

Vtr_Racing

Well-Known Member
Joined
Apr 2, 2001
Posts
19,677
Reaction
350
Location
Austin,Texas
Website
www.socalmotocross.com
Also having problems using Firefox. Login page will not redirect. Adds on the right will not load. Using Windows 7. Also, will not redirect after post. Edit page tab will not open. Had to try it a few times before it would.
 

fishd00d

What A Joke
Joined
May 9, 2001
Posts
15,558
Reaction
5,773
Location
San Marcos, CA
Website
www.fishgistics.com
Also having problems using Firefox. Login page will not redirect. Adds on the right will not load. Using Windows 7. Also, will not redirect after post. Edit page tab will not open. Had to try it a few times before it would.

I am having the same problem with the pics not opening using Firefox and Windows 7, a problem ticket has been opened with the IT dept.
 

JEFFRPM

Non Sugar Coated
Joined
Jan 7, 2008
Posts
1,938
Reaction
1,069
Location
Under the Tetons
I use firefox the pics open just fine IF I'm not logged on. If I log on I can't see poop. WTH?
 

200MPHTape

Well-Known Member
Joined
Aug 12, 2004
Posts
4,219
Reaction
1,068
Location
Santee, Ca.
I'm using FireFox also and getting the same thing, some times they load some times the don't. I found that clicking the pic a second time makes them seem to load better, I think it has to do with the site. When clicking to get to another thread, sometimes it just sits there and have to click the stop, then try again and it will go right there?
 
Top