Why does my screen look funky w/the new site look?

Dezertpilot

Well-Known Member
Posts
5,665
Reaction
446
I can scroll side to side on the bottom and I dont think it was like that before. Anyways I dont like it, this is what it looks like to me:
 

Dezertpilot

Well-Known Member
Posts
5,665
Reaction
446
Huh? I dont get it...
 

hammer down racing

Well-Known Member
Posts
1,255
Reaction
150
The same thing on my end. I have to scroll side to side to read the posts. Does anyone know how I could fix this?
 

Score 44

<font color="DarkOrchid">Think Strange</font>
Posts
681
Reaction
65
Well mine seems to be the opposite....
the page is all pushed together .... it use to fill my screen,
now it's 11" wide and much longer?
I've also got like 5" of " lace " per side....
Any one.....?
 

DSRacing

Mini Metal MOD
Posts
3,442
Reaction
326
I can scroll side to side on the bottom and I dont think it was like that before. Anyways I dont like it, this is what it looks like to me:
Check the screen settings on your computer, you may need to change it to 1024 x 768. When I change mine to 800 x 600, it does the same thing as yours.
 

TreyP

"F" you Bill
Posts
4,398
Reaction
615
Well mine seems to be the opposite....
the page is all pushed together .... it use to fill my screen,
now it's 11" wide and much longer?
I've also got like 5" of " lace " per side....
Any one.....?
Mines doing the same.
 

absolutmotoxxx

Well-Known Member
Posts
116
Reaction
1
I dont have the problem of scrolling side to side. But it doesnt fill the entire screen from side to side.

 

Score 44

<font color="DarkOrchid">Think Strange</font>
Posts
681
Reaction
65
I dont have the problem of scrolling side to side. But it doesnt fill the entire screen from side to side.

Yep.... that's what I've got, & man is it annoying!!!
as for my 'puter settings..... it was okay before.... does that mean I've
gotta change my settings now???
my head hurts......................................................................
 

absolutmotoxxx

Well-Known Member
Posts
116
Reaction
1
Yep.... that's what I've got, & man is it annoying!!!
as for my 'puter settings..... it was okay before.... does that mean I've
gotta change my settings now???
my head hurts......................................................................
It looks a lot better now. You shouldnt have to change your resolution settings, it had to of been something that the editor of the forums didnt enter in the correct size of the forum in the window.

 

Score 44

<font color="DarkOrchid">Think Strange</font>
Posts
681
Reaction
65
It looks a lot better now. You shouldnt have to change your resolution settings, it had to of been something that the editor of the forums didnt enter in the correct size of the forum in the window.

Wow !! yeah that's ^^^^^^^^^^
what I've got now.... the lace border is only like a inch now .....
oh... happy daz.............
 

klaus

Administrator
Posts
18,639
Reaction
4,407
yeah sorry it was on some "too wide" for some fixed width. It's more fluid now.

I appreciate the feedback in this section even if we don;t always reply to them all its a good indicator how people experience this site.
 

Dezertpilot

Well-Known Member
Posts
5,665
Reaction
446
.........
 
Last edited:

Dezertpilot

Well-Known Member
Posts
5,665
Reaction
446
I tried to change mine to 1024x768 and it really got funky! IM on the highest setting and it looks the best yet the site still has a lot of "border" on both sides. Maybe its something with my computer? Uh I gotta figure this out!
 

absolutmotoxxx

Well-Known Member
Posts
116
Reaction
1
I tried to change mine to 1024x768 and it really got funky! IM on the highest setting and it looks the best yet the site still has a lot of "border" on both sides. Maybe its something with my computer? Uh I gotta figure this out!
might be your computer .... i posted up those screen shots and it looks a lot better now ....
 

klaus

Administrator
Posts
18,639
Reaction
4,407
wow.
Odd.
What version of IE on what OS is that?
I would guess some form of browser setting changing the look and feel of what it is.

Clear cache to make sure you load the current stylesheet might give you your navigation back. Not sure on the brown take over.
 

200MPHTape

Well-Known Member
Posts
4,218
Reaction
1,066
I'm using FireFox 3.0.10, on Windows Vista Home Premium, some time back I switched my back ground to brown so I could see the drop down list, this is now set at use websites back ground and colors!
 

Attachments

Top