Winters shifter

Dirtracer 619

Well-Known Member
Posts
1,064
Reaction
127
Have a C4 and winters shifter
60” cable
To get the cable to line up using the cable mounts. There is only like two threads on each end going into the cable block and the shift adapter
What am o doing wrong
 

BTFfabrication

Well-Known Member
Posts
101
Reaction
132
Maybe the shift arm on the trans can be flipped around? 2” or 3” throw on the cable? Just throwing out random questions.
 

RaceTec Pistons

Active Member
Posts
38
Reaction
13
Check where the cable clamps are for the fixed position on both the shifter and the trans pan bracket. Also make sure your trans pan bracket is on the correct set of holes. The easiest way is to loosen everything up and adjust it all that way then tighten everything down once the detents on the transmission match the gate. Also make sure that the block in the shifter is in the correct hole in the bottom plates. Too many years at the old Art Carr building these damn things!
 

Dirtracer 619

Well-Known Member
Posts
1,064
Reaction
127
Check where the cable clamps are for the fixed position on both the shifter and the trans pan bracket. Also make sure your trans pan bracket is on the correct set of holes. The easiest way is to loosen everything up and adjust it all that way then tighten everything down once the detents on the transmission match the gate. Also make sure that the block in the shifter is in the correct hole in the bottom plates. Too many years at the old Art Carr building these damn things!
We're going to try and build a longer cable block that sits in the shifter hopefully that will work also will check for correct hole.
 
Top